본문 바로가기

버전이 맞지 않는 브러쉬 해결방법/abrViewer 본문

포토샵 강좌/초급&TIP

버전이 맞지 않는 브러쉬 해결방법/abrViewer







프로그램 설치 > 새 브러쉬로 등록

위와 같이 번거로운 과정이 필요합니다.

꼭 사용하고자 하는 브러쉬가 있는 경우에는 아래 팁 참조하시어 활용하세요^^



※먼저 포토샵 브러시 미리보기 프로그램을 설치하세요~

첨부화일중 자신의 컴에 맞는 사양을 설치하면됩니다.


abrViewer.NET1.0.1.zip

abrViewer.NET2.0.zip



※위 프로그램은 .NET Framework가 설치 되어 있어야지만 정상적으로 실행됩니다.

NET 1.1이 설치 되어 있지 않는 분들은 아래 링크에서 다운 받아서 설치 하시기 바랍니다.

http://www.microsoft.com/ko-kr/download/details.aspx?id=26

https://msdn.microsoft.com/ko-kr/vstudio/aa496123

 




1.abrViewer.NET 프로그램을 실행하고






2.버전이 맞질 않아 사용하지 못하던 브러쉬를 찾아 오픈합니다. 






3.브러쉬가 오픈됩니다. 더블 클릭하면 원본 크기로 볼 수 있어요~






4.포토샵을 실행하고 File > Open 하여

아래 경로를 찾아 [temp]폴더내 브러쉬 이미지를 오픈하세요.

C:\Program Files\abrViewer.NET\abrViewer.NET v2\temp

또는 

C:\Program Files\abrViewer.NET\abrViewer.NET\bin\Debug\temp






5.번거롭지만 오픈된 이미지를 일일이 포토샵 브러쉬로 등록합니다. 






6.저장된 브러쉬를 확인하고 .abr 파일로 따로 저장해주면 재사용하기 좋습니다.

①툴박스의 브러쉬 툴 선택 > ②팝업 메뉴 클릭 > ③저장된 브러쉬 확인







0 Comments
댓글쓰기 폼